Eine Anwendung von git klonen, speichern und installieren

Eine Anwendung von git klonen, speichern und installieren. git clone https://github.com/mate-desktop/caja.git cd caja ./autogen.sh ./configure && make && sudo checkinstall Eventuell müssen noch einige Bibliotheken nachinstalliert werden. Das sieht man dann anhand der entsprechenden Fehlermeldung. Hier in dem Fall kam folgende Fehlermeldung nach autogen: No package ‚gail‘ found Eine Suche nach passenden Anwendungspaketen lässt sich […]

GTK+3-Lesezeichen in Caja

Die Dateiverwaltung Caja 1.8.2 kann nicht auf die GTK+3-Lesezeichen zugreifen, weil noch keine GTK+3-Unterstützung besteht. Wenn man aber ein System mit unterschiedlichen Arbeitsoberflächen und auch unterschiedlichen Dateiverwaltungen benutzt kann das etwas nervig sein. GTK+2 und GTK+3 haben unterschiedliche Dateien für die Lesezeichen: gtk2: ~/.gtk-bookmarks gtk3: ~/.config/gtk-3.0/bookmarks Damit Caja die selben Lesezeichen benutzt wie der Rest […]

Expires-Header – mod_expires

mod_expires http://httpd.apache.org/docs/2.0/mod/mod_expires.html Über lässt sich rausfinden, ob es aktiviert ist. Aktivieren des Moduls: a2enmod /etc/apache2/mod-available/expires.load oder a2enmod expires Apache Restart: /etc/init.d/apache2 restart htaccess: <IfModule mod_expires.c> ExpiresByType image/png „access plus 6 weeks“ <FilesMatch „\.(ico|jpg|jpeg|png|gif|js|css|swf)$“> ExpiresActive on ExpiresDefault „access plus 35 days“ </FilesMatch> </IfModule> a2enmod deflate http://httpd.apache.org/docs/2.0/mod/mod_deflate.html a2enmod headers http://httpd.apache.org/docs/2.0/mod/mod_headers.html http://www.phpgangsta.de/expires-header-und-komprimierung-aktivieren-im-apache2 http://www.joelle.de/blog/1/entry-2766-server-optimierung-durch-aktivierung-des-apache2-expires-header http://www.gentics.com/Content.Node/infoportal/cms/system/Caching-Strategie-mit-dem-Webserver-mod_expiresso.php http://www.texto.de/google-toolbar-macht-deine-seite-lahmer-als-ne-schnecke-937/